Goエージェントのシステム要件

Goエージェントをインストールする前に、以下のシステム要件を満たす必要があります。

要件

バージョン

備考

ビルドシステム

  • 64ビットOS X

  • 64ビットLinux

必須: Goのビルドツールバージョン1.15以降。 これらのOSのAMD64アーキテクチャがサポート対象であり、ARMバージョンはサポートされません。

ランタイムシステム

  • 64ビットOS X

  • 64ビットLinux

これらのOSのAMD64アーキテクチャがサポート対象であり、ARMバージョンはサポートされません。